• <nav id="8yuyy"><strong id="8yuyy"></strong></nav>
  • 通達信畫圖公式畫方框

    通達信中主圖上怎么把高點低點 也就是頸線 怎么用公式自動畫出來 謝謝 求公式

    VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
    VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
    VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
    F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.98,DRAWNULL),CROSSDOT,LINETHICK3,COLOREE00EE;
    年:MA(CLOSE,22),LINETHICK2,COLORWHITE;
    日:=150;昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    低1:=REF(LLV(L,日),昨前);
    H1:=高1-(高1-低1)*0.191;
    H2:=高1-(高1-低1)*0.382;
    H3:=高1-(高1-低1)*0.5;
    H4:=高1-(高1-低1)*0.618;
    H5:=高1-(高1-低1)*0.809;
    頂:REFDATE(高1,DATE),COLORRED;
    一0.809:REFDATE(H1,DATE),COLORYELLOW;
    二0.618:REFDATE(H2,DATE),COLORMAGENTA;
    三0.500:REFDATE(H3,DATE),COLORWHITE;
    四0.382:REFDATE(H4,DATE),COLORGREEN;
    五0.191:REFDATE(H5,DATE),COLORYELLOW;
    低:REFDATE(低1,DATE),COLORRED;
    VAR31:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1)
    AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);
    STICKLINE(VAR31=2,L*0.95,L*0.98,8,0),COLOR0000FF;
    DRAWTEXT(VAR31=2,L*0.95,'3天'),COLORYELLOW;
    STICKLINE(VAR31=4,H*1.05,H*1.02,8,0),COLOR9966FF;
    DRAWTEXT(VAR31=4,H*1.06,'5天'),COLORYELLOW;
    STICKLINE(VAR31=7,L*0.95,L*0.98,8,0),COLOR00FFFF;
    DRAWTEXT(VAR31=7,L*0.95,'8天'),COLORYELLOW;
    STICKLINE(VAR31=12,H*1.05,H*1.02,8,0),COLORFF33FF;
    DRAWTEXT(VAR31=12,H*1.06,'13天'),COLORYELLOW;
    STICKLINE(VAR31=20,L*0.95,L*0.98,8,0),COLOR0066FF;
    DRAWTEXT(VAR31=20,L*0.95,'21天'),COLORYELLOW;
    STICKLINE(VAR31=33,H*1.05,H*1.02,8,0),COLORFFFF00;
    DRAWTEXT(VAR31=33,H*1.06,'34天'),COLORYELLOW;
    STICKLINE(VAR31=54,L*0.95,L*0.98,8,0),COLOR006600;
    DRAWTEXT(VAR31=54,L*0.95,'55天'),COLORYELLOW;
    STICKLINE(VAR31=88,H*1.05,H*1.02,8,0),COLOR00FF00;
    DRAWTEXT(VAR31=88,H*1.06,'89天'),COLORYELLOW;
    STICKLINE(VAR31=143,L*0.95,L*0.98,8,0),COLORCCFFFF;
    DRAWTEXT(VAR31=143,L*0.95,'144天'),COLORYELLOW;
    STICKLINE(VAR31=232 ,H*1.05,H*1.02,8,0),COLORFF0033;
    DRAWTEXT(VAR31=232,H*1.06,'233天'),COLORYELLOW;
    STICKLINE(VAR31=376,L*0.95,L*0.98,8,0),COLORFF9966;
    DRAWTEXT(VAR31=376,L*0.95,'377天'),COLORYELLOW;
    這是黃金分割的主圖

    通達信向右畫直線段公式怎么寫

    漲跌幅:=(C-REF(C,1))/REF(C,1)*100;
    向右水平線:REF(O,BARSLAST(漲跌幅>5)),COLORGREEN,DOTLINE;
    A1:=IF(REF(C,1)=O AND((REF(C>O,1) AND C<O)OR (REF(C<O,1) AND C>O)),REF(C,1),0);
    水平線:DRAWLINE(A1,A1,REF(A1,1),REF(A1,1),1)COLORCYAN,DOTLINE;
    以上是兩種劃線方式,把你自己的條件修改進去就OK。
    根據思路編寫公式,修改公式。盤中預警,條件選股。公式解密,去除時間限制。
    如需要,點我圖像私信談。
    點點采納就好。

    求通達信畫線公式

    M3:=EMA(CLOSE,3);
    M8:EMA(CLOSE,8),COLOR008000;
    M13:EMA(M8,13),COLOR0000FF;
    M62:EMA(M8,55),COLORF0F000;
    VAR1:=EMA(M13,62);
    M81:EMA(M62,81),COLOR00FFFF;
    M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
    M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
    MA250:MA(CLOSE,250);
    RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    X:=LLV(J,2)=LLV(J,8);
    Y:=IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,30,0);
    主力:=EMA( (CLOSE-MA(CLOSE,3))/MA(CLOSE,3),2);
    散戶:=EMA( (CLOSE-MA(CLOSE,20))/MA(CLOSE,20),7);
    VAR2:=LLV(LOW,10);
    VAR3:=HHV(HIGH,25);
    動能趨勢線:=100*EMA((CLOSE-VAR2)/(VAR3-VAR2),4);
    買線:=EMA(C,2);
    賣線:=EMA(SLOPE(C,21)*20+C,42);
    BU:=CROSS(買線,賣線);
    SEL:=CROSS(賣線,買線);
    DRAWICON(BU,L-0.1,1);
    DRAWICON(SEL,H+0.1,2);
    STICKLINE(買線>=賣線,LOW,HIGH,0.0,1),COLORRED;
    STICKLINE(買線>=賣線,CLOSE,OPEN,2,1),COLORRED;
    STICKLINE(買線<賣線,LOW,HIGH,0.0,1),COLORGREEN;
    STICKLINE(買線<賣線,CLOSE,OPEN,2,1),COLORGREEN;
    散戶1:EMA(CLOSE,5),COLORWHITE;
    操盤:MA(CLOSE,9),COLORCYAN,LINETHICK2;
    界點:MA(CLOSE,20),COLORMAGENTA;
    LC:=REF(CLOSE,1);
    RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
    FF:=EMA(CLOSE,3);
    MA15:=EMA(CLOSE,18);
    日:=150;昨前:=3;
    高1:=REF(HHV(H,日),昨前);
    低1:=REF(LLV(L,日),昨前);
    H1:=高1-(高1-低1)*0.191;
    H2:=高1-(高1-低1)*0.382;
    H3:=高1-(高1-低1)*0.5;
    H4:=高1-(高1-低1)*0.618;
    H5:=高1-(高1-低1)*0.809;
    頂:REFDATE(高1,DATE),COLORRED;
    一0.809:REFDATE(H1,DATE),COLORYELLOW;
    二0.618:REFDATE(H2,DATE),COLORMAGENTA;
    三0.500:REFDATE(H3,DATE),COLORWHITE;
    四0.382:REFDATE(H4,DATE),COLORGREEN;
    五0.191:REFDATE(H5,DATE),COLORYELLOW;
    低:REFDATE(低1,DATE),COLORRED; 源碼給你了!加分 你還要等?真是沒有意思,原來你是釣魚。 呵呵做人不夠厚道!“如圖,類似的也可”??????
    你可以不給分算我貢獻百度的網站了! 你自己慢慢等吧。

    求通達信自動畫線公式

    這個問題要參考繪圖函數DRAWLINE的應用,舉例如下:
    DRAWLINE 繪制直線段
    在圖形上繪制直線段。
    用法:DRAWLINE(COND1,PRICE1,COND2,PRICE2,EXPAND)
    當COND1條件滿足時,在PRICE1位置畫直線起點,當COND2條件滿足時,在PRICE2位置畫直線終點,EXPAND為延長類型。
    例如: DRAWLINE(HIGH>=HHV(HIGH,20),HIGH,LOW<=LLV(LOW,20),LOW,1) 表示在創20天新高與創20天新低之間畫直線并且向右延長。
    由于你提供的信息有限,只能回答到這一步了,僅供參考。

    Windows 附件里的畫圖工具有哪些使用技巧

    畫圖調整圖片大小
    1、在電腦桌面依次單擊「開始」按鈕 →“所有程序” →“附件” →打開“畫圖”;還可以直接在“搜索程序和軟件”中輸入“畫圖”回車找到畫圖并進入軟件。
    2、來認識下畫圖界面吧!win7采用的是Ribbon 菜單。分別為“主頁菜單”、“查看菜單”最頂層是“自定義快速訪問欄”;文件菜單采用雙列設計,很像Office 2007的界面,比XP的界面要豐富很多,界面各個位置的功能都有詳細的文字標識;注意處理照片時在查看菜單中勾選“標尺”和“狀態欄”就行,有些圖片的部分需要用到標尺來進行測量可以勾選“網格線”,或者畫流程圖時可以用到
    3、選取的圖片的方法有三種:
    1、電腦上的“prtsc sysrq”截圖抓屏鍵直接“ctrl+v”復制粘貼進“畫圖”;
    2、點擊“主頁菜單”,打開需要編輯的照片;
    3、鼠標左鍵直接點擊圖片按住拖動到“畫圖”中。
    4、在平時處理圖片時有需要裁剪的地方,在畫圖中就可以做到,畫圖中有矩形裁剪和自由圖形選擇裁剪,通常用的最多的是矩形裁剪。選擇你想要的圖片區域裁剪后按下ctrl+c或者crtl+x剪切并選擇新建文件然后crtl+v復制,注意在裁剪完后新建時原文件選擇不保存,你對原圖進行了編輯,選擇保存就屬于你編輯圖片的狀態了。
    5、畫圖中圖片大小的調整有“重新調整大小和扭曲”和“圖片屬性調整”,“重新調整大小和扭曲”內含重新調整大小的百分比和像素,主要是縮小調整的圖片比例,還有傾斜角度的調整;“圖片屬性調整”是對圖片原有像素不變進行裁剪調整,還有照片的尺寸和顏色選擇。
    6、可以使用“畫圖”在圖片中添加其他形狀。已有的形狀除了傳統的矩形、橢圓、三角形和箭頭之外,還包括一些有趣的特殊形狀,如“心形、閃電形”或“標注”等等。如果您希望自定義形狀,可以使用“多邊形”工具 ;win7畫圖“顏料盒”顏色非常豐富,在編輯圖像時可以針對性的用畫筆添加顏色。
    7、畫圖中“工具”功能很強大,有“鉛筆、顏色填充、文本編輯、橡皮擦、顏色選取器、放大器”,根據名字就能知道用處了,“文本編輯”時畫圖頁面會有所變化,和Office 2007的文字編輯界面相近。
    8、畫圖還可以完成圖片的旋轉、刷子、各種顏色的添加改變,完成圖像編輯后對文件的保存格式比較多樣,簡單易用的畫圖還有好多功能等著你去發現,在使用時可以用到快捷鍵,都是有提示的。

    windows的畫圖工具怎么用

    使用畫圖工具,首先要先將畫圖運行起來,先說說運行畫圖的兩種方法:分別是程序菜單法和命令行法。如果你使用頻率高,當然可以在桌面建個快捷方式了。菜單法就是通過開始菜單,找到畫圖工具,圖中你看到了嗎?在程序組的附件中找。命令行法是完全的鍵盤操作,按住鍵盤的windows徽標鍵+R鍵,會打開運行命令窗口,在其中輸入mspaint回車,就打開畫圖了。
    2
    畫圖默認是不打開標尺和網格的,如果確有作圖需要,可以在“查看”頁面,將這兩個選項打開即可。在功能區中,很明顯的,所以沒有圈出來。
    3
    對圖片修改的主要和常用功能就是加上標注、文字了。標注形態,圈出等圖形,在程序的圖形功能區中,可以看到一些常用的圖形和直線、曲線,選中圖形后,在糊涂區域用鼠標拖拉出相應的圖形就行了。形狀可以是空心的,也可以是實心的,通過“填充”設置不同的填充格式。旁邊的顏色一指的是外輪廓線的顏色,顏色二就是填充的顏色了?!按旨殹笔侵高吙蚓€的粗細。
    4
    文本的輸入在工具去,如下圖中的圈出位置,是一個工具圖標,所以標識出來,便于查找。點擊文本圖標后,在繪圖區相應的位置鼠標點擊即可輸入文本了,同時會激活文本工作區。
    5
    下圖是放置了文本輸入框,并且顯示出文本工作區的樣子,有了文本工作區,就可以修改文本的一些屬性了,字體、大小、顏色,已足夠一般繪圖之用了。
    6
    工具欄中常用的還有橡皮擦,如下圖胡亂擦除的效果。另外還有就是裁剪,這個在整個屏幕截屏,然后具體只需要一部分說明的時候很有用,比如下圖就是裁剪的例子,點出開始菜單后,用PrintScreen拷貝屏幕,然后在畫圖中,裁剪出這一部分來的。
    其他的,只要你動動手,并沒有什么難的,擋不住聰明的你!快動手吧!